Home

Login Issue

847 views

26 posts

Last post 18/07/2019

Posted by Kestrel

      Pages

      Every freekin' time I try to log in, it does not recognize my password. It forces me to click on "forgot password", then I have to go to my email, get the link, click on it, enter a new password and then it says "forgot password"!?!? Arrrrrghhh...

      THEN it shows a bunch of messages at the top of the page which is a bunch of gobbledygoop about illegal strings, empty strings,etc.

      Finally I refresh the page and it shows me as being logged in!!!

      Next day = same old thing. Like "Groundhod Day".

      SO FRUSTRATED!!!

      And HTH can you post a screenshot here?

       

        ~lady*madonna~ wrote:

        Every freekin' time I try to log in, it does not recognize my password. It forces me to click on "forgot password", then I have to go to my email, get the link, click on it, enter a new password and then it says "forgot password"!?!? Arrrrrghhh...

        THEN it shows a bunch of messages at the top of the page which is a bunch of gobbledygoop about illegal strings, empty strings,etc.

        Finally I refresh the page and it shows me as being logged in!!!

        Next day = same old thing. Like "Groundhod Day".

        SO FRUSTRATED!!!

        And HTH can you post a screenshot here?

         

        Just like any photo, you have to put it on a photo server in order to share it here. 

        How many times to you try to log in with a new password? Keep trying that password and see what happens. 

        Nobody here (Mods, Admin) ever answers these posts. It’s ridiculous! 

          Nancy R wrote:

          ~lady*madonna~ wrote:

          Every freekin' time I try to log in, it does not recognize my password. It forces me to click on "forgot password", then I have to go to my email, get the link, click on it, enter a new password and then it says "forgot password"!?!? Arrrrrghhh...

          THEN it shows a bunch of messages at the top of the page which is a bunch of gobbledygoop about illegal strings, empty strings,etc.

          Finally I refresh the page and it shows me as being logged in!!!

          Next day = same old thing. Like "Groundhod Day".

          SO FRUSTRATED!!!

          And HTH can you post a screenshot here?

           

          Just like any photo, you have to put it on a photo server in order to share it here. 

          How many times to you try to log in with a new password? Keep trying that password and see what happens. 

          Nobody here (Mods, Admin) ever answers these posts. It’s ridiculous! 

          I can try logging in 50 times...still doesn't take.

          1. I try to log in with user name & password

          2. "Sorry unrecognized username or password"

          3. Click on "request new password"

          4. Go to email, click on link to reset password

          5. Click on the link, fill out all info...username, new password, date of birth, location

          6. Multiple error messages at top of page...illegal string, empty string, blah blah blah

          7. Refresh page, go to my bookmark, and it shows me as logged in.

          8. As long as I stay logged in for the next few hours, I'm ok, but later today/tomorrow it will be a repeat.

          It's exhausting!!!!!!!!!!!

          Ever since they switched the site, there have been nothing but issues, and impossible to contact help. cheeky

          EDITED TO ADD THE ERROR MESSAGES I GET AT THE TOP OF THE PAGE:

          • Warning: Illegal string offset 'value' in date_combo_element_process() (line 290 of /mnt/www/html/paulmcc01/docroot/sites/all/modules/contrib/date/date_elements.inc).
          • Warning: Cannot assign an empty string to a string offset in date_combo_element_process() (line 290 of /mnt/www/html/paulmcc01/docroot/sites/all/modules/contrib/date/date_elements.inc).
          • Warning: Illegal string offset 'value' in date_local_date() (line 140 of /mnt/www/html/paulmcc01/docroot/sites/all/modules/contrib/date/date_elements.inc).
          • Warning: Illegal string offset 'value' in date_combo_element_process() (line 293 of /mnt/www/html/paulmcc01/docroot/sites/all/modules/contrib/date/date_elements.inc).
          • Warning: Cannot assign an empty string to a string offset in date_combo_element_process() (line 293 of /mnt/www/html/paulmcc01/docroot/sites/all/modules/contrib/date/date_elements.inc).

            What browser are you using? It should not make a difference but I had to quit using MS Edge because this site didn't like it. It behaves better with google chrome. There are still so many issues. I wish they could go back to the old site.

              I use Google Chrome too with only a couple times having to log in twice (in the past year) 

                I use Google Chrome but its very random when I have to log in. Sometimes I leave the site for twenty minutes and then have to log back in. Another time I can leave the site and 12 hours later I find that I'm still logged in. There appears to be no pattern. At least I don't have any actual problems with logging in.

                  Pages