Home

Forced to create new password EVERY time @ login. Plz help!

186 views

15 posts

Last post 07/04/2022

Posted by NJR

      Original post

      For the past couple of YEARS whenever I try to log in....receive a message stating "password incorrect".... EVERY time! So I have to go through the whole rigamarole of requesting new password via email, click on link in email, changing the password and then logging in with the new password. A real PITA.

      E V E R Y single time.

      Please HELP!

       

        Nancy has had a bunch of problems but not the one that you are having. She had to finally set up a new account. AND she's out on a cruise right now & can't get in here at all today. Maybe she'll be able to later or tomorrow & give you more details.

          ~lady*madonna~ wrote:

          For the past couple of YEARS whenever I try to log in....receive a message stating "password incorrect".... EVERY time! So I have to go through the whole rigamarole of requesting new password via email, click on link in email, changing the password and then logging in with the new password. A real PITA.

          E V E R Y single time.

          Please HELP!

           

          Let's see if I can help. A couple of questions. When you go to login, the "Password" box has dots for each letter of your password I assume. Correct me if I am wrong.  I assume you are not trying to type your password again and just click login. If that is what you are doing  and get error try clearing the password box so all dots are gone and then type the password again.  Let me know.

            Yankeefan2 wrote:

            ~lady*madonna~ wrote:

            For the past couple of YEARS whenever I try to log in....receive a message stating "password incorrect".... EVERY time! So I have to go through the whole rigamarole of requesting new password via email, click on link in email, changing the password and then logging in with the new password. A real PITA.

            E V E R Y single time.

            Please HELP!

             

            Let's see if I can help. A couple of questions. When you go to login, the "Password" box has dots for each letter of your password I assume. Correct me if I am wrong.  I assume you are not trying to type your password again and just click login. If that is what you are doing  and get error try clearing the password box so all dots are gone and then type the password again.  Let me know.

            When I go to login, the Password box is EMPTY (no dots), so I have to type in my password manually. Then every time it tells me the  password is wrong...(which it is NOT!) So I try again...and again. Finally I give up and request an email link to create a new password (I am running out of creatively secure passwords.

              "When I go to login, the Password box is EMPTY (no dots), so I have to type in my password manually. Then every time it tells me the  password is wrong...(which it is NOT!) So I try again...and again. Finally I give up and request an email link to create a new password (I am running out of creatively secure passwords."

              Is your username correct? I just tried to login and deliberately typed my password wrong. The error message I received was that the username/password was not correct. Clear out your username box and type it again with what you believe is a valid password. Do you have the "Remember Me" box checked? Once you succesfully login check that box so it remembers your password. Just checking but passwords are "case sensitive" so double check that you have it correct.  I understand the frustration.

                This may sound silly and stupid....

                You type in your user name...

                next you type in your Password... (do not hit enter)

                scroll down to the Captshaw thing... identify the picture and click "I am not a robot" ... 

                Hopefully this gets you there. The emphasis is to not hit the Enter or Return key after you type in your password.

                ... then scroll down and continue....

                  The_Fool wrote:

                  This may sound silly and stupid....

                  You type in your user name...

                  next you type in your Password... (do not hit enter)

                  scroll down to the Captshaw thing... identify the picture and click "I am not a robot" ... 

                  Hopefully this gets you there. The emphasis is to not hit the Enter or Return key after you type in your password.

                  ... then scroll down and continue....

                  That is exactly how I log in every time. Then it tell me password wrong, have to request new password, yada yada yada.

                    Yankeefan2 wrote:

                    "When I go to login, the Password box is EMPTY (no dots), so I have to type in my password manually. Then every time it tells me the  password is wrong...(which it is NOT!) So I try again...and again. Finally I give up and request an email link to create a new password (I am running out of creatively secure passwords."

                    Is your username correct? I just tried to login and deliberately typed my password wrong. The error message I received was that the username/password was not correct. Clear out your username box and type it again with what you believe is a valid password. Do you have the "Remember Me" box checked? Once you succesfully login check that box so it remembers your password. Just checking but passwords are "case sensitive" so double check that you have it correct.  I understand the frustration.

                    Everything is always correct. I logged in yesterday (with a new password) and now this morning it says invalid password, had to request new password AGAIN...this is so frustrating. This happens EVERY single time I login. Yes, I have the remember me box checked, but when I open the site the username and password boxes are clear.

                      ~lady*madonna~ wrote:

                      Everything is always correct. I logged in yesterday (with a new password) and now this morning it says invalid password, had to request new password AGAIN...this is so frustrating. This happens EVERY single time I login. Yes, I have the remember me box checked, but when I open the site the username and password boxes are clear.

                      I'm definitely no expert on these matters but doesn't maccaboard have to place cookies onto your pc/tablet/etc in order for it to store and recognise your password? If so, maybe your set-up is suddenly preventing maccaboard from doing so. Perhaps an anti-virus software update at your end is causing the problem? Try switching it off (assuming that your using one of course) and see what happens. 

                        ~lady*madonna~ wrote:

                        Yankeefan2 wrote:

                        "When I go to login, the Password box is EMPTY (no dots), so I have to type in my password manually. Then every time it tells me the  password is wrong...(which it is NOT!) So I try again...and again. Finally I give up and request an email link to create a new password (I am running out of creatively secure passwords."

                        Is your username correct? I just tried to login and deliberately typed my password wrong. The error message I received was that the username/password was not correct. Clear out your username box and type it again with what you believe is a valid password. Do you have the "Remember Me" box checked? Once you succesfully login check that box so it remembers your password. Just checking but passwords are "case sensitive" so double check that you have it correct.  I understand the frustration.

                        Everything is always correct. I logged in yesterday (with a new password) and now this morning it says invalid password, had to request new password AGAIN...this is so frustrating. This happens EVERY single time I login. Yes, I have the remember me box checked, but when I open the site the username and password boxes are clear.

                        What browser are you using? (IE, Firefox, Chrome, Microsoft Edge etc).  Can you save your password on other sites or is it just the Maccaboard giving you a problem? Have you cleared cache in your browser recently? If so is it set to wipe out passwords? Hate to say this but I am wondering if your account has been hacked. It is one way of explaining why your password never works after logging in with new one you used once.

                          I gave up!!!

                          So I created a new account since I could not stand wasting my time on creating a new password each time I tried to log in. I have lost my posting numbers and date joined, but that's immaterial.

                          Thank you to everyone that tried to help me.

                            -lady.madonna- wrote:

                            I gave up!!!

                            So I created a new account since I could not stand wasting my time on creating a new password each time I tried to log in. I have lost my posting numbers and date joined, but that's immaterial.

                            Thank you to everyone that tried to help me.

                            Your welcome and sorry you had to go through all that just to login. Years ago I had to get new account for issue with my email address linked to account on this board. I was "yankeefan7" back then and now my account does not reflect the posts I made then or when I really joined this board. In the end not a big deal. Just remember the important thing is you can get in without a hassle. 

                              Yankeefan2 wrote:

                              -lady.madonna- wrote:

                              I gave up!!!

                              So I created a new account since I could not stand wasting my time on creating a new password each time I tried to log in. I have lost my posting numbers and date joined, but that's immaterial.

                              Thank you to everyone that tried to help me.

                              Your welcome and sorry you had to go through all that just to login. Years ago I had to get new account for issue with my email address linked to account on this board. I was "yankeefan7" back then and now my account does not reflect the posts I made then or when I really joined this board. In the end not a big deal. Just remember the important thing is you can get in without a hassle. 

                              That's basically what I had to do too. New account with new user name and password. I used to be Nancy R. My reasons for having to do it were different though. I think this site technically sucks and has a "ghost in the machine!" 😂

                                NJR wrote:

                                Yankeefan2 wrote:
                                -lady.madonna- wrote:

                                I gave up!!!

                                So I created a new account since I could not stand wasting my time on creating a new password each time I tried to log in. I have lost my posting numbers and date joined, but that's immaterial.

                                Thank you to everyone that tried to help me.

                                Your welcome and sorry you had to go through all that just to login. Years ago I had to get new account for issue with my email address linked to account on this board. I was "yankeefan7" back then and now my account does not reflect the posts I made then or when I really joined this board. In the end not a big deal. Just remember the important thing is you can get in without a hassle. 

                                That's basically what I had to do too. New account with new user name and password. I used to be Nancy R. My reasons for having to do it were different though. I think this site technically sucks and has a "ghost in the machine!" 😂

                                Thanks Nancy, I knew you could empathize. This site leave a lot to be desired. I used to dread coming here because I knew I would have to go through all that sign in  hassle. Much better now, but lost some of my info. Hope you had a nice time on your cruise.

                                  -lady.madonna- wrote:

                                  NJR wrote:
                                  Yankeefan2 wrote:
                                  -lady.madonna- wrote:

                                  I gave up!!!

                                  So I created a new account since I could not stand wasting my time on creating a new password each time I tried to log in. I have lost my posting numbers and date joined, but that's immaterial.

                                  Thank you to everyone that tried to help me.

                                  Your welcome and sorry you had to go through all that just to login. Years ago I had to get new account for issue with my email address linked to account on this board. I was "yankeefan7" back then and now my account does not reflect the posts I made then or when I really joined this board. In the end not a big deal. Just remember the important thing is you can get in without a hassle. 

                                  That's basically what I had to do too. New account with new user name and password. I used to be Nancy R. My reasons for having to do it were different though. I think this site technically sucks and has a "ghost in the machine!" 😂

                                  Thanks Nancy, I knew you could empathize. This site leave a lot to be desired. I used to dread coming here because I knew I would have to go through all that sign in  hassle. Much better now, but lost some of my info. Hope you had a nice time on your cruise.

                                  Thanks, I had a blast! Go see the Flower Power cruise 2022 thread. 😉